Mit welchen Smartphones funktioniert TWINT?

Du benötigst ein Smartphone mit Betriebssystem iOS (ab Version 12.2) oder Android (ab Version 7.0) und Bluetooth-Funktion (ab Version 4.0).

War diese Antwort hilfreich?

Vielen Dank für Ihr Feedback!

FAQ Feedback
Vielen Dank für Ihr Feedback!

Teilen Sie uns gerne mit, weshalb die Antwort auf die Frage Ihr Anliegen nicht lösen konnte.

Wichtig: Ihre Nachricht wird nicht beantwortet. Für Supportanfragen wenden Sie sich bitte direkt an den TWINT Support Ihrer Bank.